LibreOffice 3.3 est sorti

VN:F [1.9.22_1171]
Rating: 4.4/5 (25 votes cast)

Framarticle de la semaine.

Bon, cette vanne est plus destinée à l’ensemble OpenOffice.org et dérivés qu’à LibreOffice, qui est un projet dont je soutiens l’initiative, bien sûr… Mais j’ai installé LibreOffice sur mon Debian (dépôts expérimentaux, mais aucun problème), et je me suis dit « on est pas sortis de l’auberge » :p

VN:F [1.9.22_1171]
Rating: 4.4/5 (25 votes cast)
LibreOffice 3.3 est sorti, 4.4 out of 5 based on 25 ratings

Si cet article vous a plu, vous devriez aussi lire :

14 commentaires à propos de “LibreOffice 3.3 est sorti

  1. J’ai essayé aussi LibreOffice sous Debian, je trouve que ça démarre un peu plus vite qu’OpenOffice.org, mais sur une machine récente c’est de toute façon très rapide. Et ça corrige quelques défauts qui m’ennuyaient, liés au gestionnaire de fenêtres.

  2. Excellent les petits détails ! 😀

    Le « toc » du bouchon qui suit le « bzzzz… » de la mouche, le retour de la vieille vanne sur java et la tasse de café, la mouche qui vient crever derrière le moniteur et la dernière réplique de la geekette… ^^

    Sinon j’ai voulu installer LibreOffice moi aussi… et quand synaptic m’a demandé d’installer les paquets java j’ai cliqué sur annuler…

    /me continuera donc d’utiliser Abiword en attendant un vrai changement de ce côté là

  3. @gnuzer : Tu peux tout à fait installer les composants essentiels de LibO en te passant de Java. Il faut juste ne pas installer le paquet libreoffice, qui est fait pour installer *tout* LibO, mais les paquets individuels libreoffice-writer libreoffice-calc libreoffice-impress libreoffice-draw libreoffice-gnome libreoffice-l10n-fr, etc., sans installer les paquets recommandés.

  4. Pfff… Toujours à troller sur C++ vs Java !
    JAVA, C’EST TRÈS BIEN !

    Enfin… Je te confirme ça quand ma JVM sera lancée…
    *va se faire un petit café… ou dix*

  5. Java c’est chouette à coder et puissant mais lent. C’pas nouveau.

    (En attendant – et comme le suggère la geekette – LaTeX me comble entièrement.)

    Chouette article :)

  6. LibreOffice c’est peut-être cool, mais en attendant ça compile pas sur mon desktop sous Gentoo. Ni sur mon laptop d’ailleurs.

  7. Sous linux pas encore testé, mais sous windows, et sur un PC récent, l’ouverture est ultra rapide, au démarrage de writer l’emprise mémoire est divisée par 2 par rapport à OO3.2 (31 Mo vs 64 Mo)
    Les icônes ont été modernisées, à part ça le vieux bug du texte horizontal est toujours là, il m’aurait tellement manqué s’il n’avait pas été là 😉

  8. En fait si tu le lances pour la première fois d’une session, il est lent, mais les fois suivantes il va beaucoup plus vite!

    [Troll] Puis bon, c’est pas un programme qu’on est sense lancer très très souvent dtf… C’est pas comme si c’etait ton browser qui mettait 5mn a se lancer à chaque fois! Ah, tu as Firefox? …dommage! 😀 [/Troll]

  9. Bonjour,
    je dispose d’un pc windows 7 familial 64 bits
    j’ai téléchargé Libre office
    Je me retrouve avec 3 fichiers :
    LibreOffice3
    libreoffice1.cab
    libreoffice33.msi
    Dans Programmes et fonctionnalités une ligne existe :
    LibreOffice 3.3 Help Pack (French)
    En revanche rien dans le menu démarrer
    Impossible de lancer LibreOffice
    Merci de votre aide

  10. pour la vitesse du deuxième lancement, c’est probablement parce que lorsque tu le ferme, il a pas entièrement quitté (il doit rester le core en mémoire).

    Pour java, je le trouve pas si puissant pour coder par rapport à c++ (l’héritage multiple existe pas par exemple), encore moins depuis l’adoption de la nouvelle norme de C++.

  11. Bonjour,
    Pour installer la version 3.4 il faut avoir sur son ordinateur les fichiers d’installation de la version précédente 3.3.

    Ce n’est vraiment pas cool ! Avez-vous une solution pour se passer du fichier d’installation de la version 3.3 ?

  12. Bonjour,
    Pour pouvoir installer la version 3.4 de LO il faut impérativement avoir sur son ordinateur les fichier d’installation de la version précédente 3.3
    Ce n’est vraiment pas cool ! Avez-vous une solution pour ne pas avoir à désinstaller la version 3.3 ?

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

*

Vous pouvez utiliser ces balises et attributs HTML : <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>