Dépêches Melba V

VN:F [1.9.22_1171]
Rating: 4.8/5 (21 votes cast)

Framarticle de la semaine.

Pour en savoir plus :

VN:F [1.9.22_1171]
Rating: 4.8/5 (21 votes cast)
Dépêches Melba V, 4.8 out of 5 based on 21 ratings

Si cet article vous a plu, vous devriez aussi lire :

24 commentaires à propos de “Dépêches Melba V

  1. En même temps, c’est pas comme si Debian avait trois ans de retard sur toutes les autres distribs à part si on utilise les backports ou la version unstable.
    Rolling releases FTW !!!

    Non mais sérieusement, Ubuntu vient de prolonger sa version LTS à 5 ans; beaucoup d’entreprises utilisent encore une RHEL 5.4; donc l’obsolescence en entreprise n’est pas la même que pour nous, pauvres particuliers…

    La durée de vie « trop » longue de XP s’explique surtout par la merde qu’a été Vista

  2. Et mince, mes balises de troll autour du premier paragraphe ont disparues. Prière d’en tenir compte.

  3. @Mat+1 : c’est une des rares choses que je reproche à WordPress, faire disparaître les balises non valides des commentaires au lieu de les considérer comme faisant partie du texte.

  4. @ Mat+1 et @ Il Palazzo-sama:
    Il ne vous reste plus qu’a implémenter la balise /troll/ dans wordpress 😉

  5. @degobiol : Pas besoin, suffit de connaitre les bons symboles (cf mon test). C’est un peu plus long à taper mais ça marche…

  6. Linux est un peu moins exposé que macOSX pour 4 raisons

    1)les linuxiens sont globalement plus compétents, en général on n’arrive pas sur linux par hasard (même pour les distribs grand publique)

    2)le fonctionnement même des distribution actuels (basé sur de fréquents mises a jours via des dépôts) rende cette OS beaucoup plus réactif

    3) conséquence du 1 linux n’existe presque pas pour les ordinateurs personnels et donc ne peut pas être la cible de ce genre d’attaque

    4)A moins d’attaquer le noyau (ou les outils génériques) toutes les distributions sont différentes. il est donc plus difficile de trouver une faille commune a toute les distributions

    5)linux est un gruyère mais les trous se déplaces vites (c’est L’os avec le plus de failles mais aussi celui avec le plus haut taux de réparation des failles

    6) je en sais pas compté

  7. azerty : rectification ou précision, c’est selon. GNU/Linux est l’OS avec le plus de failles connues et référencées. Ça ne veut pas dire que les autres OS en ont moins 😉

  8. Hum désolé Gee mais je ne suis pas certain que ta première phrase soit tout à fait correcte. Dans « Le support de Windows XP s’arrêtera en 2014 qui sera alors considéré comme obsolète » il me semble que c’est 2014 qui est obsolète… Ça ne serait pas plutôt « Le support de Windows XP s’arrêtera en 2014 et il sera alors considéré comme obsolète » ?

  9. @Coq: En effet, par exemple les autres OS ont souvent des failles qui datent de plusieurs années mais qui ne sont pas divulguées par les éditeurs (alors que les vrais crackers les connaissent très souvent avant l’éditeur en question…).

    @Mat+1: Debian n’as pas 3 ans de retard, il a juste un cycle de release différent. Personnellement je tourne avec debian et je vois vraiment une différence avec Ubuntu par exemple (qui est basée sur le dépot Unstable de debian, même pas sur testing, c’est dire). C’est un vrai plus pour la stabilité.
    Par contre pour ce qui est des entreprise, le problème principal est le volume: par exemple où je travail nous avons plus de 100 serveurs par administrateur, donc tout upgrader tous les 6 mois ou avoir tout le parque cassé par une mise à jour un peut foireuse (j’ai un amis sous arch et gentoo, ça lui arrive assez souvent même si c’est pas un drame pour le desktop) n’est pas possible. C’est pourquoi pour le coté serveur une debian ou une RHEL c’est vraiment parfait (même si on trouve le kernel 2.6.18 sur certaines de ces distributions).

    Sinon, super article aujourd’hui Gee (et désolé pour le pavé…) !

    @Gee: Est-ce que tu sais qu’il y a un script/cookie (j’ai pas cherché plus loin) de quantacast (profiling publicitaire) qui est activé sur ton blog ? (pour plus d’infos: http://www.ghostery.com/apps/quantcast)

  10. Ni écrire, apparemment. Arrêtez un peu la guerre Mac/Linux. J’utilise Mac, j’aime bien, c’est joli et ergonomique, j’ai aussi linux et windows, j’aime moins, c’est pas pour autant que je dis partout que ce sont des sous OS. C’est une question de goûts et d’utilités : on ne fait pas de travail professionel audio/numérique sans un bon Mac… Laissez donc les gens choisir Linux par eux même, après tout, vous saurez si Linux est supérieur à travers le bouche à oreille et l’avis du grand public…

  11. Sylvhem : L’utilité en est toute relative, mais je propose plutôt un point-virgule :
    « Le support de Windows XP s’arrêtera en 2014 ; il sera considéré comme obsolète »
    Ce n’est pas une virgule ou un « et » : on fait une pause dans la phrase ; ce n’est pas un point car l’expiration du support et l’obsolescence sont liées donc la coupure serait trop brutale. Autrement :
    « En 2014 s’arrêtera le support de Windows XP qui sera alors considéré comme obsolète »
    est possible mais capilotracté.

    Pardon hein…

  12. Je plussoie napster2core : que MS supporte ses OS longtemps, ce n’est pas drôle, c’est une qualité de cette offre, c’est un critère de choix pour les entreprises.

  13. @Epios : J’aurais moi même opté pour le point virgule mais je voulais m’éloigner le moins possible de la phrase d’origine ;).

  14. Hé techniquement on pourrait toujours tourner sur des systèmes out of date, suffirait d’appliquer tous les patch et toutes les MàJ a la main, facile ! 😀

  15. Comme quoi la nature gagne toujours, les pommes attirent les vers.

  16. @azerty :

    « les linuxiens sont globalement plus compétents, en général on n’arrive pas sur linux par hasard (même pour les distribs grand publique) »

    Je pense que ce qu’il fallait justement comprendre de la deuxième case c’est qu’un jour GNU/Linux s’imposera auprès du grand public (d’après Gee, hein… je ne partage pas son optimisme ^^ ).

    Donc un jour, on aura des Average Joe sous GNU/Linux, et comme la plus grosse faille de sécurité d’une machine se situe généralement entre la chaise et le clavier…
    …Hé bien on se retrouvera avec des Michus qui utiliseront en grande majorité Ubuntu, qui utiliseront 123456 comme mot de passe root, qui cliqueront dans les liens sur les emails, qui activeront systématiquement flash et javascript, et qui répondront « OK » aux 10 000 messages d’avertissement qui s’afficheront à chaque tentative d’ouverture d’un .deb récupéré sur un site qui affichait « Installe TwiigleFacebookMessengerPlusPlusPlus pour kikoololer en HD avec tes amis !!! ».

    Les softs évoluent, les utilisateurs, non. 😉

  17. @napster2core : Je sais que Debian a un cycle différent en vu de la stabilité, ce qui en fait une distrib pensée pour les serveurs. (c’était un troll, je répète ; les balises ne sont pas passées)
    Ceci étant dit, ca peut poser ceratins problèmes ces durées de vie étendues. J’avais un serveur LDAP chez moi pour m’amuser un peu avec l’administation système, un jour je décide de mettre à niveau ma Debian comme recommandé (Lenny -> Squeeze) et là, boum le serveur car la migration a planté. Impossible à dépanner, obligé de recommencer. Je m’y attendais vue les modifs de OpenLDAP, mais sur une Debian, ça fait bizarre. Du coup, retour au rolling releases !!

    Et puis, je ne parle pas du bug OpenSSH comme je ne tire pas sur les ambulances.

  18. Lire cet article 2 ans plus tard sur un ordinateur sous XP à quelque chose d’amusant.
    Mais j’aime bien mon petit XPounet chéri à moi !

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

*

Vous pouvez utiliser ces balises et attributs HTML : <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>